Youtube videos aren't showing up right [Fixed]

Got issues with the main site, blogs, or forums?
User avatar
Squall's a Wuss
Squall's a Wuss
Posts: 8822
Joined: Fri Mar 29, 2013 8:03 pm
Location: Twin Seed City
PostPosted: Sat Aug 13, 2016 7:21 pm
Videos posted with the Youtube tag on this forum are now appearing on my screen as a strange, thin black bar that I can't do anything with, like so.

Spoiler
Image


At first, I didn't even know I was looking at a Youtube video. It looks like just an image of a thin black bar. I'm not sure if this is something you guys can help with, but hey, if there's a way to fix it, I'd love for it to be done.

Anyone know what's going on? Is it something wrong with my browser? I'm using Google Chrome.

Edit: It's not working on Firefox either.
"Anyone who abandons his reason and lives only by hatred IS a monster!" - Meta Knight
User avatar
Squall's a Wuss
Squall's a Wuss
Posts: 8109
Joined: Sat Jan 17, 2009 6:37 pm
Location: Bowmanville, ON
PostPosted: Sun Aug 14, 2016 6:06 am
It's not just you. Other phpbb boards have the same problem, has to do with the embed code.
Image
Image
twitter: @g1brent
User avatar
Squall's a Wuss
Squall's a Wuss
Posts: 8822
Joined: Fri Mar 29, 2013 8:03 pm
Location: Twin Seed City
PostPosted: Sun Aug 14, 2016 11:21 am
So is it like this for everyone? Can anything be done about it?
"Anyone who abandons his reason and lives only by hatred IS a monster!" - Meta Knight
User avatar
Part-Time Alien Buster
Part-Time Alien Buster
Posts: 1313
Joined: Thu Jul 31, 2008 8:13 pm
Location: Chile
PostPosted: Sun Aug 14, 2016 12:04 pm
Fails on Chrome, but works on FF for me. I might be missing the last FF update thou, probably.

It might have to do with browsers being in the process of killing Flash off? ScrewAttack forums should get that sweet html5 [video] tag, I just verified that one keeps working just fine (also in Chrome) in some other forums.
Image
Image
User avatar
Mystical Adminja
Mystical Adminja
Posts: 7013
Joined: Sat Sep 23, 2006 12:58 am
Location: Gilead, TX
PostPosted: Sun Aug 14, 2016 11:27 pm
Seems to be be something up on youtubes end. Switched from shockwave to iframe. Fixed it then broke it again, think I finally got it working.

Test

drop the https://www.youtube.com/watch?v= part and just put in the end code after the equal sign

ie P2InuXV2kuU -> youtube button

This may break some of the embeds already on the forum but should make things easier in the long run. It was already kinda wonky with the https/http deal, so this removes all of that.

Working for me on FF, Chrome, and IE. Any users still having trouble?
Image
Image
Image
User avatar
Sweet Tooth's Daddy
Sweet Tooth's Daddy
Posts: 4360
Joined: Tue Apr 21, 2009 11:00 pm
Location: West Michigan
PostPosted: Mon Aug 15, 2016 12:24 pm
Works for me!

Also nice choice on Video/song :lol:
Image
User avatar
Squall's a Wuss
Squall's a Wuss
Posts: 8822
Joined: Fri Mar 29, 2013 8:03 pm
Location: Twin Seed City
PostPosted: Tue Aug 16, 2016 10:08 am
Radical.

Spoiler
"Anyone who abandons his reason and lives only by hatred IS a monster!" - Meta Knight
User avatar
You Killed My Father. Prepare to Die
You Killed My Father. Prepare to Die
Posts: 2050
Joined: Wed Feb 01, 2012 1:43 pm
PostPosted: Tue Aug 16, 2016 7:50 pm
and here I was thinking it was my computer being shitty or missing an update. So we are really seeing the retirement of Flash....kinda hits me since that was all over the place when I first used the web(can't even play Junkbot anymore now.) Well, good to see the glitch is fixed now.
Let's settle this Debate Once and blah blah, blah blah blah blah blah
Image
User avatar
I Just Got the Bundle for Free
I Just Got the Bundle for Free
Posts: 2745
Joined: Thu Jun 04, 2015 10:04 pm
Location: Meme Hell
PostPosted: Wed Aug 17, 2016 11:50 am


Alright
Image
User avatar
An Empty Quote
An Empty Quote
Posts: 763
Joined: Sat Sep 10, 2011 12:30 am
PostPosted: Wed Aug 17, 2016 11:29 pm
I thought it was me as well lol. Thanks.

Return to Help Desk

Who is online

Users browsing this forum: No registered users and 1 guest